Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
en:vrayscatter-maya [2020/01/24 14:13]
anvar [Installation On Linux DR Nodes]
en:vrayscatter-maya [2020/01/30 18:14] (current)
anvar [Upgrade from 2.x.x to 4.x]
Line 20: Line 20:
  
 __Maya versions:__ __Maya versions:__
-  * **Windows**: ​2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2016.5, 2017, 2018 +  * **Windows**:​ 2016, 2016.5, 2017, 2018, 2019, 2020 
-  * **Mac OS X**: 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2016.5, 2017 +  * **Mac OS X**: 2016, 2016.5, 2017, 2018, 2019, 2020 
-  * **Linux**: ​2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2016.5, 2017, 2018+  * **Linux**: 2016, 2016.5, 2017, 2018, 2019, 2020
  
 __V-Ray versions:​__ ​ __V-Ray versions:​__ ​
-  * **Windows** / **Linux** / **Mac OS X**: 2.0, 2.2, 2.3, 2.4, 3.1 ( 3.00.01 is not compatible, but some nightlies like 3.05.04 are compatible),​ 3.3 , 3.4, 3.5, 3.6, 4.x (Next) (best performs with latest nightlies)+  * **Windows** / **Linux** / **Mac OS X**:  3.6, 4.x (Next)
  
-__Architecture:​__ 
-  * **Windows**:​ 32/64 bit 
-  * **Mac OS X**: 32/64 bit 
-  * **Linux**: 64 bit 
  
  
Line 42: Line 38:
 ====== Upgrade from 2.x.x to 4.x ====== ====== Upgrade from 2.x.x to 4.x ======
  
-Version 3.x.x and 4.x now uses only one V-Ray plugin file so you have to remove old conflicting plugins:+Version 3.x.x and 4.x now uses only one V-Ray plugin file and since version 4.514 installs only a module,  ​so you have to remove old conflicting plugins:
   * Windows: uninstall previous version of VRayScatter For Maya using the uninstaller.   * Windows: uninstall previous version of VRayScatter For Maya using the uninstaller.
   * Linux: remove **libvray_GeomRamProxy.so** and **libvray_TexVRayScatter.so** from /​usr/​autodesk/​maya<​MAYA_VERSION>​-x64/​vray/​vrayplugins/​   * Linux: remove **libvray_GeomRamProxy.so** and **libvray_TexVRayScatter.so** from /​usr/​autodesk/​maya<​MAYA_VERSION>​-x64/​vray/​vrayplugins/​
Line 54: Line 50:
  
 To install the program you need to run the **VRayScatterForMaya-<​version>​.exe** with the administrator rights. To install the program you need to run the **VRayScatterForMaya-<​version>​.exe** with the administrator rights.
 +
 +please note, since version 4.514, installs only a module
  
  
Line 64: Line 62:
  ​{{:​vrayscatter-maya:​01_vrs_installer_license.png?​nolink| VRayScatter for Maya installer}}  ​{{:​vrayscatter-maya:​01_vrs_installer_license.png?​nolink| VRayScatter for Maya installer}}
  
-Choose Maya version, ​V-Ray version and the architecture:+Choose Maya and V-Ray versions:
  
- ​{{:​vrayscatter-maya:​02_vrs_installer_options.png?​nolink| VRayScatter for Maya installer}}+ ​{{:​vrayscatter-maya:​021_vrs_installer_options.png?​nolink| VRayScatter for Maya installer}}
  
 Check installation paths Check installation paths
  
- ​{{:​vrayscatter-maya:​04_vrs_installer_options.png| VRayScatter for Maya installer}}+ ​{{:​vrayscatter-maya:​041_vrs_installer_options.png| VRayScatter for Maya installer}}
  
 Start Maya and enable **Load** and/or **Auto load** in Window -> Settings/​Preferences -> Plug-in Manager for the **VRayScatter** plug-in. Start Maya and enable **Load** and/or **Auto load** in Window -> Settings/​Preferences -> Plug-in Manager for the **VRayScatter** plug-in.
Line 547: Line 545:
 the following information:​ the following information:​
   * VRayScatter version   * VRayScatter version
-  * OS version (including 32 or 64 bit) 
   * Maya version ​   * Maya version ​
   * V-Ray version   * V-Ray version
   * Some screenshots will be useful   * Some screenshots will be useful
   * The scene file facing the problem (if possible)   * The scene file facing the problem (if possible)
Print/export